• Вопрос без рабочей ссылки на проблему считается риторическим. Без ссылки и скриншота - провокацией!
  • Темы озаглавленные с маленькой буквы или капсом удаляются без предупреждения!

Гугл пишет, что пользоваться сайтом небезопасно

Спутник

Новичок
Помогите, плиз, может кто сталкивался:
делаю Интернет-магазин на базе WordPress и плагина WooCommerce.
Когда нахожу сайт через Google, он говорит, что пользоваться сайтом небезопасно. Сканирование через quttera.com показало, что проблема в файле jquery.blockUI.min.js (находится в папке site/wp-content/plugins/woocommerce/assets/js/jquery-blockui), а именно пишет следующее предупреждение:
Too low entropy detected in string [['((document.documentElement.scrollTop ? document.documentElement.scrollTop : document.body.scrollTop)']] of length 104 which may point to obfuscation or shellcode.

Когда я открываю это файл редактором, он пишет следующую ошибку:
Confusing use of!.
Missing semicolon.
Expected an identifier and instead saw '=='
A leading decimal point can be confused with dot: '.6'
Script URL.

Я переименовал этот файл (то есть сайт к нему пока не может обратиться) и после этого Гугл сказал, что с безопасностью все ОК.
Файл не модифицировался (сравнил его с оригинальным файлом плагина WooCommerce).
Как мне использоваться этот файл, чтобы Гугл не ругался? Кто сталкивался? В чем может быть дело? Как исправить?

 
Сверху Снизу