• Вопрос без рабочей ссылки на проблему считается риторическим. Без ссылки и скриншота - провокацией!
  • Темы озаглавленные с маленькой буквы или капсом удаляются без предупреждения!

проблема с вкладкой магазин

Image CMS
Статус
В этой теме нельзя размещать новые ответы.

darkhan

Форумчанин
#1
доброго времени суток уважаемые коллеги. у меня проблема. забиваю товар, указываю цену, картинку и т.д. потом нажимаю вкладку МАГАЗИН. у меня открывается пустая страница. пожалуста ХЕЛП МИ.
p.s. я новичок во всем этом..
 

Вложения

  • 52.3 KB Просмотры: 17

D&B

Администратор
Команда форума
Местный
#2
Доброго. Вы бы лучше не пустую вкладку показали а скриншот того, где вы все это вводите и что нажимаете.
 

D&B

Администратор
Команда форума
Местный
#5
Фигасе, картошка по 100 рублей :cool:
Вы создаете страницу с товаром, а она у Вас потом не показывается, так я понимаю?
 

darkhan

Форумчанин
#6
100 тенге)) да. в начале все работало. считала кг, в корзине тож все хорошо было. терь даже в консоли в где товары, обновляю данные. и бац тоже самое. а на самом сайте только вкладка магазин себя так ведет
 

D&B

Администратор
Команда форума
Местный
#7
Стоит посмотреть есть ли ошибки в браузере по CTRL+SHIFT+J. Кроме того, можно проверить Постоянные ссылки. Должно быть как то так примерно:
Image 2235.jpg
Судя по всему у Вас какая то проблема с jQuery. Отключите все плагины временно и гляньте как будет работать.
 

darkhan

Форумчанин
#8
деактивировал. терь показывает. CTRL+SHIFT+J показывают

как можно решить проблему с jQuery??
 

Вложения

D&B

Администратор
Команда форума
Местный
#9
Теперь обычным WP методом - Все отключили, потов по одному включаем плагины и смотрим где проблема. Видимо конфликт плагинов или плагина с темой.
 

darkhan

Форумчанин
#10
Saphali Woocommerce Russian и WooCommerce эти два плагина. даже когда по одному их вкл все равно таже беда. тему сменил. бывало ли раньше такое??
 

D&B

Администратор
Команда форума
Местный
#11
Не, вряд ли. Вот тестовый сайт с вашей темой. Эти два плагина стоят и все работает нормально. Проверьте все обновления. Может саму WP стоит переустановить.
Попробуйте тему другую.
 
Последнее редактирование:

darkhan

Форумчанин
#12
переустановил ВП. WooCommerce при установке и его активации показывает пустую страницу. может ли что плагин кривой скачал. или проблема у мня??
 

D&B

Администратор
Команда форума
Местный
#13
переустановил ВП. WooCommerce при установке и его активации показывает пустую страницу. может ли что плагин кривой скачал. или проблема у мня??
Ну если отсюда качали, то должно быть нормально.
 

darkhan

Форумчанин
#19
заново установил плагины. вроде норм. а может быть эта проблема из за темы?? бывает такое?
 

Валерий

Специалист
#20
заново установил плагины. вроде норм. а может быть эта проблема из за темы?? бывает такое?
Я Вам про Фому, а Вы мне про Ерему...:ROFLMAO: Тема тут точно не причем. Есть проблема в WooCommerce с ЧПУ (т.е. при дефолтных ссылках все работает, а при чпу - частично работает :(), но проявляется она не у всех, и с чем связана эта проблема непонятно, т.к. все происходит так, как Вы описывали раньше: сперва все работает хорошо и красиво, а потом хрясть (все тоже работает, но только при дефолтной структуре ссылок)! :confused: И потом отключай-подключай плагины, делай другие телодвижения - все бестолку. Отловить, из-за чего начинаются безобразия сложно, т.к. новая переустановка "лечит" проблему лишь на какое-то время, а потом, в самый неподходящий момент, снова хрясть. :cool: Может проблема напрямую и не связана с WooCommerce, а связана с настройками сервера, не знаю. У меня на локалке 3 раза все слетало, и я только на 3-й раз заметил, что при дефолтных ссылках можно продолжать работать над сайтом. Но до момента переноса на реальный хост очень бы хотелось разобраться из-за чего возникает весь сыр бор, а то ведь ЧПУ ссылки нужны для SEO, и без них как-то не алле...
 
Статус
В этой теме нельзя размещать новые ответы.
Сверху Снизу