• Вопрос без рабочей ссылки на проблему считается риторическим. Без ссылки и скриншота - провокацией!

Проблемы с постраничной навигацей who commerce в браузере chrome

Image CMS

Solomon Fox

Форумчанин
#1
Всем добрый день. Вот такая проблема. Есть товар и постраничная навигация. так же есть плагин, который регулирует отображение товара на странице. Допустим ставишь 8, отображается 8, а дальше постраничная навигация. Так вот в мозиле все работает. Т.е. появляется постраничная навигация когда товара больше, а в хроме нет. Ставишь 4 товара на странице. Все равно все 8. Постраничная навигация не включается. При этом в мозиле все нормально. В чем проблема может быть?
 

Вложения

searchingman

Гуру
Местный
#2
Может быть все что угодно.
Что-то была хоть какая-то конкретика в ответе нужно, как минимум указывать:
- используемую тему
- используемые плагины

Очень желательно давать ссылку на сайт, чтобы увидеть отображение ошибки.

Это тоже самое , как если бы в медицине показали фото и попросили определить чем болен и как лечить "пациента".
 

Solomon Fox

Форумчанин
#3
Да, вы правы, скажу подробнее:
Тему я верстал сам она без основы на чистую сделана. Единственное, что использовал для работы - это чистый шаблон вордпресс. Ссылка вот http://dontforget.pro/wordpress/chistyiy-shablon-wordpress-dlya-razrabotki-2-0/
Плагины:
Huge IT Slider
Regenerate Thumbnails
WooCommerce 2.3.11
WooCommerce Customizer
WooCommerce Dropdown Cart
WooCommerce Архив товаров
WordPress Importer
 

Solomon Fox

Форумчанин
#4
Могу показать через демонстрацию экрана, если есть время, но я в полном недоумении, как оно может работать настолько различно в 2-х браузерах?
 

searchingman

Гуру
Местный
#5
Всем добрый день. Вот такая проблема. Есть товар и постраничная навигация. так же есть плагин, который регулирует отображение товара на странице. Допустим ставишь 8, отображается 8, а дальше постраничная навигация. Так вот в мозиле все работает. Т.е. появляется постраничная навигация когда товара больше, а в хроме нет. Ставишь 4 товара на странице. Все равно все 8. Постраничная навигация не включается. При этом в мозиле все нормально. В чем проблема может быть?
Для начала почистите кеш хрома.
 

Solomon Fox

Форумчанин
#6
upd при этом <nav class="woocommerce-pagination">тег где сама пагинация в мозиле отображается, а в хроме нет.
 

Solomon Fox

Форумчанин
#9
а ведь дело было в кэше. Несколько раз чистил и на 3-4 раз заработало как в Мозиле, спасибо болшое