• Вопрос без рабочей ссылки на проблему считается риторическим. Без ссылки и скриншота - провокацией!
  • Темы озаглавленные с маленькой буквы или капсом удаляются без предупреждения!

При повышении php-версии выдает ошибку 503

Kun92

Новичок
Сайт на Wordpress. Сейчас стоит версия 7.0. При повышении с 7.1 до 7.4 включительно, в админке появляется ошибка 503. Чаще всего в Woocommerce. Такое случается только с одной темой: https://woodmart.xtemos.com/home/ А магазин как раз на этой теме.

Писал на хостинг, сказали, что расширили возможности CPU. Но это не помогло.

Woocommerce просит переходить на 7.2 в связи с предстоящими обновлениями. Даже не знаю, что делать. Может кто-то может подсказать...?

Оптимизация в плане минификации, кеширования и пр. проведена. Даже CDN на картинки включен.
 
Сверху Снизу