• Вопрос без рабочей ссылки на проблему считается риторическим. Без ссылки и скриншота - провокацией!
  • Темы озаглавленные с маленькой буквы или капсом удаляются без предупреждения!

Решено Вывод атрибутов при импорте товара плагином WP All Import

Marfius

Новичок
Да, конечно, товары разных фирм. На другом сайте у меня все работает, плагины теже, тема и сервер один.
 

Marfius

Новичок
Да, конечно, товары разных фирм. На другом сайте у меня все работает, плагины теже, тема и сервер один.
И еще момент, с этого атрибута ссылка ведет на 404 страницу, вместо страницы с товарами с таким же атрибутом. А на другом, как я и говорил, все работает как надо.
 

marr

Опытный
Местный
Тогда не вижу, в чем может быть причина. Попробуйте еще раз внимательно пересмотреть файл импорта, все ли правильно настроено. Почитайте документацию http://www.wpallimport.com/documentation/woocommerce/overview/
Или обратитесь в техподдержку к создателю плагина. Либо сюда, либо сюда сюда (там помогает сообщество)

UPD. Хотя вдруг вспомнила, что надо еще посмотреть Import Settings. Что настроено вот здесь:
When WP All Import finds new or changed data...
 
Последнее редактирование:

Marfius

Новичок
Проблема решилась установкой плагина WP Translitera, вместо Cyr to Lat enhanced. Почему то ярлык для атрибута он не мог создать, прописывал цифру названия ярлыка одну и туже, поэтому и не мог создать новый атрибут и для всех товаров вставлял один и тот же. Как то так:giggle:
 

Marfius

Новичок
По ссылке не рабочего атрибута увидел, и сравнил с рабочим вариантом;)
 

toky7007

Новичок
Такой вопрос возник - импортировал товары, атрибуты разместились в атрибуты товара, но не во вкладку атрибуты, по этому не могу настроить фильтр товаров. Сталкивался кто с этим?
 

Marfius

Новичок
Такой вопрос возник - импортировал товары, атрибуты разместились в атрибуты товара, но не во вкладку атрибуты, по этому не могу настроить фильтр товаров. Сталкивался кто с этим?
Атрибуты надо прописывать в WooCommerce add-on/attributes, может в этом причина.
 
Сверху Снизу